Ασκησιολόγιο ΓλωσσοΜάθειας
http://spinet.gr/glossomatheia/programs/

Επαναληπτικές Ημερήσιο - Θέμα 1ΣΤ
http://spinet.gr/glossomatheia/programs/viewtopic.php?f=39&t=675
Σελίδα 1 από 1

Συγγραφέας:  ΧΑΤΖΗΤΣΟΜΠΑΝΗΣ ΘΕΟΦΙΛΟΣ [ Δευτ 28 Ιούλ 2008 12:45 pm ]
Θέμα δημοσίευσης:  Επαναληπτικές Ημερήσιο - Θέμα 1ΣΤ

Syntax: [ Download ] [ Hide ]
! ==============================================================
! ΗΜΕΡΗΣΙΟ - ΙOYΛIΟΣ 2008 - ΘΕΜΑ 1ΣΤ
! ==============================================================
! Δίνεται το παρακάτω τμήμα αλγορίθμου:
!   ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
!     ΓΡΑΨΕ ''ΔΩΣΕ ΘΕΤΙΚΟ ΑΡΙΘΜΟ''
!     ΔΙΑΒΑΣΕ ...
!   ΜΕΧΡΙΣ_ΟΤΟΥ Χ ... 0
!   ΓΙΑ i ΑΠΟ 0 ΜΕΧΡΙ ... ΜΕ_ΒΗΜΑ ...
!     Α <-- i ^ ...
!     ΓΡΑΨΕ ...
!   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
!
! Να γράψετε στο τετράδιό σας τον παραπάνω αλγόριθμο κατάλληλα
! συμπληρωμένο, έτσι ώστε να υπολογίζει και να εμφανίζει τα
! τετράγωνα των πολλαπλασίων του 5 από το 0 μέχρι τον αριθμό Χ
! που διαβάστηκε.
! ==============================================================

ΠΡΟΓΡΑΜΜΑ ΗΜ_2008_07_1ST
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ : x , i
  ΠΡΑΓΜΑΤΙΚΕΣ : a
ΑΡΧΗ

  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'ΔΩΣΕ ΘΕΤΙΚΟ ΑΡΙΘΜΟ'
    ΔΙΑΒΑΣΕ x
  ΜΕΧΡΙΣ_ΟΤΟΥ x > 0

  ΓΙΑ i ΑΠΟ 0 ΜΕΧΡΙ x ΜΕ ΒΗΜΑ 5
    a <-- i^2
    ΓΡΑΨΕ a
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 

Σελίδα 1 από 1 Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/