Τώρα είναι Δευτ 10 Αύγ 2020 05:20 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 28 Ιούλ 2008 12:45 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ==============================================================
! ΗΜΕΡΗΣΙΟ - ΙOYΛIΟΣ 2008 - ΘΕΜΑ 1ΣΤ
! ==============================================================
! Δίνεται το παρακάτω τμήμα αλγορίθμου:
!   ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
!     ΓΡΑΨΕ ''ΔΩΣΕ ΘΕΤΙΚΟ ΑΡΙΘΜΟ''
!     ΔΙΑΒΑΣΕ ...
!   ΜΕΧΡΙΣ_ΟΤΟΥ Χ ... 0
!   ΓΙΑ i ΑΠΟ 0 ΜΕΧΡΙ ... ΜΕ_ΒΗΜΑ ...
!     Α <-- i ^ ...
!     ΓΡΑΨΕ ...
!   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
!
! Να γράψετε στο τετράδιό σας τον παραπάνω αλγόριθμο κατάλληλα
! συμπληρωμένο, έτσι ώστε να υπολογίζει και να εμφανίζει τα
! τετράγωνα των πολλαπλασίων του 5 από το 0 μέχρι τον αριθμό Χ
! που διαβάστηκε.
! ==============================================================

ΠΡΟΓΡΑΜΜΑ ΗΜ_2008_07_1ST
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ : x , i
  ΠΡΑΓΜΑΤΙΚΕΣ : a
ΑΡΧΗ

  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'ΔΩΣΕ ΘΕΤΙΚΟ ΑΡΙΘΜΟ'
    ΔΙΑΒΑΣΕ x
  ΜΕΧΡΙΣ_ΟΤΟΥ x > 0

  ΓΙΑ i ΑΠΟ 0 ΜΕΧΡΙ x ΜΕ ΒΗΜΑ 5
    a <-- i^2
    ΓΡΑΨΕ a
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters