Ασκησιολόγιο ΓλωσσοΜάθειας
http://spinet.gr/glossomatheia/programs/

Προσομοίωση - Θέμα 1στ
http://spinet.gr/glossomatheia/programs/viewtopic.php?f=39&t=663
Σελίδα 1 από 1

Συγγραφέας:  ΧΑΤΖΗΤΣΟΜΠΑΝΗΣ ΘΕΟΦΙΛΟΣ [ Παρ 25 Ιούλ 2008 10:32 pm ]
Θέμα δημοσίευσης:  Προσομοίωση - Θέμα 1στ

Syntax: [ Download ] [ Hide ]
! ===========================================================================================
! ΠΡΟΣΟΜΟΙΩΣΗ 2008 - ΘΕΜΑ 1ΣΤ
! ===========================================================================================
! Κατά την εκτέλεση του παρακάτω τμήματος αλγορίθμου, πόσες φορές θα εμφανιστεί η λέξη ΟΕΦΕ ;
!
!  κ <-- 4
!  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ κ ΜΕ_ΒΗΜΑ 2
!     κ <-- κ - 2
!     ΕΜΦΑΝΙΣΕ 'ΟΕΦΕ'
!  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
!
! ===========================================================================================

ΠΡΟΓΡΑΜΜΑ  PR_07_1ST
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: κ , i
ΑΡΧΗ

  κ <-- 4
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ κ ΜΕ ΒΗΜΑ 2
    κ <-- κ - 2
    ΓΡΑΨΕ 'ΟΕΦΕ'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 

Σελίδα 1 από 1 Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/