Τώρα είναι Δευτ 10 Αύγ 2020 05:00 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Προσομοίωση - Θέμα 1στ
ΔημοσίευσηΔημοσιεύτηκε: Παρ 25 Ιούλ 2008 10:32 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===========================================================================================
! ΠΡΟΣΟΜΟΙΩΣΗ 2008 - ΘΕΜΑ 1ΣΤ
! ===========================================================================================
! Κατά την εκτέλεση του παρακάτω τμήματος αλγορίθμου, πόσες φορές θα εμφανιστεί η λέξη ΟΕΦΕ ;
!
!  κ <-- 4
!  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ κ ΜΕ_ΒΗΜΑ 2
!     κ <-- κ - 2
!     ΕΜΦΑΝΙΣΕ 'ΟΕΦΕ'
!  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
!
! ===========================================================================================

ΠΡΟΓΡΑΜΜΑ  PR_07_1ST
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: κ , i
ΑΡΧΗ

  κ <-- 4
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ κ ΜΕ ΒΗΜΑ 2
    κ <-- κ - 2
    ΓΡΑΨΕ 'ΟΕΦΕ'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters